note 24470 rejected from ref.xslt by maxim
| From: | maxim@php.net | Date: | Sat, 17 Aug 2002 22:41:55 +0000 |
| Subject: | note 24470 rejected from ref.xslt by maxim | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-35179@lists.php.net to get a copy of this message | ||
mmmm please help with sablotron on Solaris 8 with.
gcc 2.96
apache 1.3.26
php-4.2.2
sablotron-0.95
expat-1.95.2
When configuring Apache you might experience this error..
bash-2.03# apachectl start
Syntax error on line 236 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: ld.so.1:
/usr/local/apache/bin/httpd: fatal: relocation error: file
/usr/local/apache/libexec/libphp4.so: symbol xslt_make_array: referenced symbol
not found
/usr/local/apache/bin/apachectl start: httpd could not be started
This is the configure:
./configure --with-apxs=/usr/local/apache/bin/apxs --with-pgsql=/usr/local/pgsql
--with-openssl=/usr/local/ssl --with-zlib=/usr/local --with-gd=/usr/local
--with-jpeg-dir=/usr/local --with-png-dir=/usr/local --with-xpm-dir=/usr/local
--without-mysql --enable-calendar --enable-safe-mode
--with-dom=/usr/local/include/libxml2/libxml --enable-xslt --with-xslt-sablot
--with-expat --enable-shared=xslt
where is the mistake?