note 24567 added to install.apache

From: Date: Wed, 21 Aug 2002 20:43:32 +0000
Subject: note 24567 added to install.apache
Groups: php.notes 
Request: Send a blank email to php-notes+get-35315@lists.php.net to get a copy of this message
I see that mistake when I'm running apache? Could someone help me? PHP 4.2.2 Apache 2.0.40 [root@138-208 php-4.2.2]# /usr/local/apache3/bin/apachectl start Syntax error on line 119 of /usr/local/apache3/conf/httpd.conf: Cannot load /usr/local/apache3/modules/libphp4.so into server: /usr/local/apache3/modules/libphp4.so: undefined symbol: core_globals_id -- http://www.php.net/manual/en/install.apache.php http://master.php.net/manage/user-notes.php?action=edit+24567 http://master.php.net/manage/user-notes.php?action=delete+24567 http://master.php.net/manage/user-notes.php?action=reject+24567

« previous php.notes (#35315) next »