note 25137 added to install.apache
| From: | php-general at lists dot php dot net | Date: | Wed, 11 Sep 2002 20:07:56 +0000 |
| Subject: | note 25137 added to install.apache | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-36530@lists.php.net to get a copy of this message | ||
It took me quite a while installing php on apache 2.0.40 (win32). I had the same problems like you
all had, but the problem was elsewhere: most of you use x:\php\sapi, but I use x:\program
files\php\sapi. Seems almost the same, but it contains a space! And that's what apache
didn't like. I replaced it with a progra~1 and the problems were solved.
Hope this helps you
Peter
--
http://www.php.net/manual/en/install.apache.php
http://master.php.net/manage/user-notes.php?action=edit+25137
http://master.php.net/manage/user-notes.php?action=delete+25137
http://master.php.net/manage/user-notes.php?action=reject+25137