note 25467 added to ref.pfpro
| From: | dcp at hps dot com | Date: | Tue, 24 Sep 2002 21:11:02 +0000 |
| Subject: | note 25467 added to ref.pfpro | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-37208@lists.php.net to get a copy of this message | ||
I finally got pfpro to work as an apache module. After following the advice above it still did not
work. (Apache would not start with both the libssl and libphp4 added).
The solution is in the order in which apache web server loads modules. Review your httpd.conf file
typically located in /etc/httpd/conf. The loading of libssl.so and libphp4.so is important. The
libssl.so must be loaded before libphp4.
--
http://www.php.net/manual/en/ref.pfpro.php
http://master.php.net/manage/user-notes.php?action=edit+25467
http://master.php.net/manage/user-notes.php?action=delete+25467
http://master.php.net/manage/user-notes.php?action=reject+25467