note 28630 added to install.apache2
| From: | kogura at example dot jp | Date: | Sat, 18 Jan 2003 15:57:32 +0000 |
| Subject: | note 28630 added to install.apache2 | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-42360@lists.php.net to get a copy of this message | ||
For Red Hat8 linux user(ja) apache2.0.40- php 4.2.2-
if Apache does not start normally. php does not start. If it has the problem that a setup is
infallible.
An error will be said.----"It is already incorporated".
"LoadModule php4_module modules/libphp4.so"
In this case, don't write to httpd.conf.
There must be "Include conf.d/*.conf" of httpd.con. Since there is already a php-related
description there.
--
http://www.php.net/manual/en/install.apache2.php
http://master.php.net/manage/user-notes.php?action=edit+28630
http://master.php.net/manage/user-notes.php?action=delete+28630
http://master.php.net/manage/user-notes.php?action=reject+28630