note 30893 added to function.ldap-set-rebind-proc

From: Date: Wed, 02 Apr 2003 13:19:25 +0000
Subject: note 30893 added to function.ldap-set-rebind-proc
Groups: php.notes 
Request: Send a blank email to php-notes+get-46124@lists.php.net to get a copy of this message
Couse there was no example code for this function, i had alot of troubles to make it work properly. So, here is working example: function rebind_on_ref ($ds, $ldap_url) { global $binddn; // DN used to bind global $bindpw; // password used to bind // required by most modern LDAP servers, use LDAPv3 ldap_set_option($a, LDAP_OPT_PROTOCOL_VERSION, 3); if (!ldap_bind($a,$binddn,$bindpw)) { print "Cannot bind"; } } -- http://www.php.net/manual/en/function.ldap-set-rebind-proc.php http://master.php.net/manage/user-notes.php?action=edit+30893 http://master.php.net/manage/user-notes.php?action=delete+30893 http://master.php.net/manage/user-notes.php?action=reject+30893

« previous php.notes (#46124) next »