note 29295 deleted from function.fopen by alindeman

From: Date: Sat, 17 May 2003 21:08:05 +0000
Subject: note 29295 deleted from function.fopen by alindeman
References: 1  Groups: php.notes 
Request: Send a blank email to php-notes+get-48268@lists.php.net to get a copy of this message
Note Submitter: andy@httpeasy.com [Editor's Note: You should always restart Apache after upgrading any module, some operating systems will require you stop apache before installing the upgraded module, otherwise you will get a file lock error message] After upgrading to PHP 4.3.0 on 2 seperate Linux/Apache servers, fopen failed with the following error: failed to create stream: HTTP request failed! After much T/S, found that restarting Apache resolved the issue.

« previous php.notes (#48268) next »