note 22189 deleted from ref.imap by sniper

From: Date: Sun, 07 Sep 2003 22:16:01 +0000
Subject: note 22189 deleted from ref.imap by sniper
References: 1  Groups: php.notes 
Request: Send a blank email to php-notes+get-55738@lists.php.net to get a copy of this message
Note Submitter: zimine@zhapon.com ---- RH7.2, PHP 4.2.1, Apache 2.0.36. Installed all "whistles" required - pam-dev, kerberos, ssl, copied .h and .a files, still was having "unable to load libphp4.so, undefined pam_end". What I changed in my ./configure - got rid of "--with-openssl", on my humble opinion Apache needs to be configured with ssl support, otherwise it will swear at you as it did at me :). After that everything went ok.

« previous php.notes (#55738) next »