note 36237 deleted from ref.image by didou
| From: | didou@php.net | Date: | Thu, 02 Oct 2003 09:01:40 +0000 |
| Subject: | note 36237 deleted from ref.image by didou | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-57593@lists.php.net to get a copy of this message | ||
Note Submitter:
----
Concerning sameerni at netscape dot net who said he could not get jpeg support in his RH Linux
machine event though he had the necessary rpms installed.
I had a very similar problem and solved it by first doing a
# make distclean
The first time I installed PHP I did not have the jpeg libs installed and seems that the configure
script had cached that information. Doing a 'make distclean' cleared that cache
information.
If that fails try installing the libjpeg-devel rpm, doing a make distclean and then configure and
install again.