note 37470 added to function.ocilogon
| From: | aleigh at tessier dot com | Date: | Sun, 16 Nov 2003 20:16:05 +0000 |
| Subject: | note 37470 added to function.ocilogon | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-60461@lists.php.net to get a copy of this message | ||
Warning: ocilogon(): _oci_open_session: OCIHandleAlloc OCI_HTYPE_SVCCTX: OCI_INVALID_HANDLE can also
be caused by running the webserver with an ORACLE_HOME of a (radically?) different version than PHP
was linked against.
I experienced this when I accidently used an Oracle 8 ORACLE_HOME for a PHP that was linked against
Oracle 9.
----
Manual Page -- http://www.php.net/manual/en/function.ocilogon.php
Edit -- http://master.php.net/manage/user-notes.php?action=edit+37470
Delete -- http://master.php.net/manage/user-notes.php?action=delete+37470&report=yes
Reject -- http://master.php.net/manage/user-notes.php?action=reject+37470&report=yes
Search -- http://master.php.net/manage/user-notes.php