note 37742 rejected from ref.session by vincent
| From: | vincent@php.net | Date: | Tue, 25 Nov 2003 09:21:11 +0000 |
| Subject: | note 37742 rejected from ref.session by vincent | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-60953@lists.php.net to get a copy of this message | ||
Note Submitter: dumdumdaniel@hotmail.com
----
using php 4.3.4 and apache 1.3.29
just set it up on winxp (sp1a), reconfiguring php.ini to how i like. a ported project from IIS to
apache had its sessions stop working.
Started printing:
Notice: A session had already been started - ignoring session_start() in C:\Documents and
Settings\Developer\My Documents\SRC\siteman\subs\sessions.php on line 23
the problem was that i had accidently type "file" instead of "files" for
session.save_handler in php.ini
would have expected a configuration error or file error or something, not a sessions already running
error.
=]