note 39998 added to install.windows
| From: | list at sarum dot dk | Date: | Wed, 18 Feb 2004 08:43:56 +0000 |
| Subject: | note 39998 added to install.windows | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-65337@lists.php.net to get a copy of this message | ||
New to Windows 2003 Server?
I installed PHP on a fresh Win2003 Server using the normal manual procedure (with CGI) - but my
scripts were silently ignored when testing.
I found out, that you need to do the following in order to make PHP CGI working:
1) Open the IIS manager
2) Click on "Web Service Extensions"
3) Choose "Allow" on "All unknown CGI Extensions"
Then it worked
----
Manual Page -- http://www.php.net/manual/en/install.windows.php
Edit -- http://master.php.net/manage/user-notes.php?action=edit+39998
Delete -- http://master.php.net/manage/user-notes.php?action=delete+39998&report=yes
Reject -- http://master.php.net/manage/user-notes.php?action=reject+39998&report=yes
Search -- http://master.php.net/manage/user-notes.php