note 40448 added to install.apache2

From: Date: Thu, 04 Mar 2004 02:44:15 +0000
Subject: note 40448 added to install.apache2
Groups: php.notes 
Request: Send a blank email to php-notes+get-66219@lists.php.net to get a copy of this message
I just installed PHP 4 on Slackware 9.1, and have the following comments (I compiled apache from source, so YMMV): 1. You're told to load the module libphp4.so in directory libexec by putting the LoadModule directive in your httpd.conf file. Apache complained no directory / file existed. Turns out I needed to use the directory modules instead. Look for your modules directory. 2. After restarting Apache when I loaded up a PHP file in my browser I just saw the source. It took a couple reloads and restarts of the server to actually see the page. I think this is because I realized Apache wasn't installed on my box after viewing it and it was cached. ---- Manual Page -- http://www.php.net/manual/en/install.apache2.php Edit -- http://master.php.net/manage/user-notes.php?action=edit+40448 Delete -- http://master.php.net/manage/user-notes.php?action=delete+40448&report=yes Reject -- http://master.php.net/manage/user-notes.php?action=reject+40448&report=yes Search -- http://master.php.net/manage/user-notes.php

« previous php.notes (#66219) next »