note 41211 added to install.apache2

From: Date: Fri, 02 Apr 2004 16:25:40 +0000
Subject: note 41211 added to install.apache2
Groups: php.notes 
Request: Send a blank email to php-notes+get-67528@lists.php.net to get a copy of this message
When installing apache 2 with php as CGI (possibily with early version for either or both as well) on Win 2000 Server Ed. It turns out that I have to empty the doc_root directive within php.ini for the aliases in apache to run php scripts properly. If not, php.exe will throw a "No input file specified" message back to the browser on all of the aliases except the ones under doc_root. ---- Manual Page -- http://www.php.net/manual/en/install.apache2.php Edit -- http://master.php.net/manage/user-notes.php?action=edit+41211 Delete -- http://master.php.net/manage/user-notes.php?action=delete+41211&report=yes Reject -- http://master.php.net/manage/user-notes.php?action=reject+41211&report=yes Search -- http://master.php.net/manage/user-notes.php

« previous php.notes (#67528) next »