note 38365 deleted from install.apache2 by betz
| From: | betz@php.net | Date: | Fri, 23 Apr 2004 10:42:46 +0000 |
| Subject: | note 38365 deleted from install.apache2 by betz | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-68628@lists.php.net to get a copy of this message | ||
Note Submitter: ian@ianmontgomerie.com
----
Problem: adding PHP support may cause all your web pages to fail to load. In your apache error log
you see child processes exiting due to segmentation fault.
Solution: your apache build may not have DSO support. Recompile apache with config option
"--enable-so", delete your apache binaries, and reinstall.