note 37814 deleted from function.ldap-search by betz

From: Date: Fri, 02 Jul 2004 17:52:40 +0000
Subject: note 37814 deleted from function.ldap-search by betz
References: 1  Groups: php.notes 
Request: Send a blank email to php-notes+get-72340@lists.php.net to get a copy of this message
Note Submitter: Zipi ---- /* /* Note for windows users: If you're trying to enable the LDAP extension, but you get the error: "Unable to load dynamic library...", try placing libsasl.dll in the same directory as your php_ldap.dll Hope this saves someone else an hour of searching and experimenting. */ correction, libsasl.dll should be in the same directory as the main php executable or dll your web server will use (e.g. php.exe, php4apache.dll). */ You might also need ssleay32.dll and libeay32.dll files with the libsasl.dll.

« previous php.notes (#72340) next »