note 39120 deleted from security.globals by aidan

From: Date: Thu, 09 Sep 2004 09:16:27 +0000
Subject: note 39120 deleted from security.globals by aidan
References: 1  Groups: php.notes 
Request: Send a blank email to php-notes+get-76298@lists.php.net to get a copy of this message
Note Submitter: admin at ircworld dot nl ---- I also had trouble with the session management running PHP under Netware 6.0. the error "Warning: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/somedir) in Unknown on line 0" came up when attemting to acces a site using sessions. In Netware there's already an apache running ( the Netware management portal) So to stop killing the management portal i loaded a new apache in its own memory-space. ( started by : LOAD ADDRESS SPACE = APACHE APACHE ) The suggestions made by visionriver didn't help me in solving the issue. Instead i switched the management portal to its own memory space by editing the batchfile(s) that start and stop it (NVXADMUP.NCF and NVXADMDN.NCF located in SYS:\SYSTEM\ ) Then reconfigured the 2nd apache that uses PHP to use OS address space. This solved the error completely.

« previous php.notes (#76298) next »