note 48318 deleted from install.windows.apache1 by tularis
| From: | tularis@php.net | Date: | Sun, 19 Dec 2004 09:47:13 +0000 |
| Subject: | note 48318 deleted from install.windows.apache1 by tularis | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-82031@lists.php.net to get a copy of this message | ||
Note Submitter: g105 at gwild dot net
----
A note on getting the MySQL extension/module to load with php5:
You must, of course, enable the php_mysql.dll extension in php.ini. Your install, however, may give
you the following error:
"PHP Warning: PHP Startup: Unable to load dynamic library
'c:\php5\ext\php_mysql.dll' - The specified module could not be found." (the path may
vary according to the parameters you set).
You need to copy the 'libmysql.dll' file to 'c:\windows\system32\' in order to
load php_mysql.dll
-hth-
----
Reason: useless note