note 48672 deleted from ref.mysql by nlopess

From: Date: Tue, 04 Jan 2005 16:04:49 +0000
Subject: note 48672 deleted from ref.mysql by nlopess
References: 1  Groups: php.notes 
Request: Send a blank email to php-notes+get-82701@lists.php.net to get a copy of this message
Note Submitter: lanny at freemail dot hu ---- If you upgrade from 5.0.2 to 5.0.3 (and probably above) on Windows: libmysql.dll has to be on the PATH (for example system32 dir, or apache dir, or add the php dir to the path). In earlier versions this was not needed. If you get the following error on (apache) startup: Unable to load dynamic library ‘c:\\php\\ext\\php_mysql.dll’ – the specified procedure could not be found.

« previous php.notes (#82701) next »