note 50503 added to faq.installation

From: Date: Wed, 02 Mar 2005 04:45:39 +0000
Subject: note 50503 added to faq.installation
Groups: php.notes 
Request: Send a blank email to php-notes+get-85765@lists.php.net to get a copy of this message
In addition of what jimo at mail dot azhsv dot com said: I don't know which idiot at Microsoft wrote those Knowledge Base articles (http://support.microsoft.com/kb/328360/EN-US/) - maybe the same idiot who created "Web Server Extensions". But the same - adding extensions and enabling them may be achived much simplier: just open III Manager, go to "Web Server Extensions" and add what you need interactively. I'm trying to make both PHP 4 and PHP 5 running as modules on my machine, PHP 4 under IIS and PHP 5 under Apache 2. It turns out that it much easier to work with Apache. In particular, it allows to use PHPIniDir directive to point PHP to php.ini file. IIS is supposed to allow it with setting the PHPRC environment variable, but for some reason it doesn't work on my machine so far. ---- Manual Page -- http://www.php.net/manual/en/faq.installation.php Edit -- http://master.php.net/manage/user-notes.php?action=edit+50503 Delete: added to the manual -- http://master.php.net/manage/user-notes.php?action=delete+50503&report=yes&reason=added+to+the+manual Delete: bad code -- http://master.php.net/manage/user-notes.php?action=delete+50503&report=yes&reason=bad+code Delete: spam -- http://master.php.net/manage/user-notes.php?action=delete+50503&report=yes&reason=spam Delete: useless -- http://master.php.net/manage/user-notes.php?action=delete+50503&report=yes&reason=useless Delete: other reasons -- http://master.php.net/manage/user-notes.php?action=delete+50503&report=yes Reject -- http://master.php.net/manage/user-notes.php?action=reject+50503&report=yes Search -- http://master.php.net/manage/user-notes.php

« previous php.notes (#85765) next »