note 51017 deleted from install.windows.apache2 by nlopess
| From: | nlopess@php.net | Date: | Thu, 17 Mar 2005 20:34:13 +0000 |
| Subject: | note 51017 deleted from install.windows.apache2 by nlopess | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-86598@lists.php.net to get a copy of this message | ||
Note Submitter: Mark (mark at loosesparks.com)
----
Even though the php4apache2.dll is extracted into "c:\php\sapi\" in the Windows version,
For some reason, even if you set the Apache httpd.conf to look for php4apache2.dll in that folder it
does not appear to find it there.
Apache reports "Cannot load C:/php/sapi/php4apache2.dll'' into server. The specified
module could not be found".
However, copying the php4apache2.dll file from "c:\php\sapi" to "C:\php" (and
changing the relevant line in the httpd.conf file to point to that folder) solved this problem in my
case.