note 55886 added to features.file-upload

From: Date: Tue, 16 Aug 2005 16:13:46 +0000
Subject: note 55886 added to features.file-upload
Groups: php.notes 
Request: Send a blank email to php-notes+get-93753@lists.php.net to get a copy of this message
Just a quick note that there's an issue with Apache, the MAX_FILE_SIZE hidden form field, and zlib.output_compression = On. Seems that the browser continues to post up the entire file, even though PHP throws the MAX_FILE_SIZE error properly. Turning zlib compression to OFF seems to solve the issue. Don't have time to dig in and see who's at fault, but wanted to save others the hassle of banging their head on this one. ---- Manual Page -- http://www.php.net/manual/en/features.file-upload.php Edit -- http://master.php.net/manage/user-notes.php?action=edit+55886 Delete: added to the manual -- http://master.php.net/manage/user-notes.php?action=delete+55886&report=yes&reason=added+to+the+manual Delete: bad code -- http://master.php.net/manage/user-notes.php?action=delete+55886&report=yes&reason=bad+code Delete: spam -- http://master.php.net/manage/user-notes.php?action=delete+55886&report=yes&reason=spam Delete: useless -- http://master.php.net/manage/user-notes.php?action=delete+55886&report=yes&reason=useless Delete: non-english -- http://master.php.net/manage/user-notes.php?action=delete+55886&report=yes&reason=non-english Delete: other reasons -- http://master.php.net/manage/user-notes.php?action=delete+55886&report=yes Reject -- http://master.php.net/manage/user-notes.php?action=reject+55886&report=yes Search -- http://master.php.net/manage/user-notes.php

« previous php.notes (#93753) next »