note 49514 deleted from install.windows.iis by betz
| From: | betz@php.net | Date: | Thu, 29 Sep 2005 18:00:27 +0000 |
| Subject: | note 49514 deleted from install.windows.iis by betz | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-95997@lists.php.net to get a copy of this message | ||
Note Submitter: araknyd
----
IIS 5.1
MySQL 5.0.2 Alpha
PHP 5.0.3
phpMyAdmin 2.6.1
i had many errors including that all famous could not load extension error. I found out that when
PHP5.0.3 win32 installer package (.exe) was installed I had no .dll files which I didnt realize was
going to be a problem as i thought that these extensions were built in. I tried adding just the
php_mysqli extension after downloading a snapshot version of PHP5.x.x which nicely had all the
extensions available in a folder called 'ext'. I simply extracted the entire folder to my
local php folder and redirected php.ini extension.dir="./ext/" and found that all the
problems up to this point had been solved. Do not forget to uncomment the extensions you want in
the php.ini file.
Good luck!!!
email me if youd like at domsinator@gmail.com