Re: cvs: pear /Validate/Validate UK.php
| From: | Pierre-Alain Joye | Date: | Sun, 16 Feb 2003 21:53:52 +0000 |
| Subject: | Re: cvs: pear /Validate/Validate UK.php | ||
| References: | 1 2 | Groups: | php.pear.cvs |
| Request: | Send a blank email to pear-cvs+get-8899@lists.php.net to get a copy of this message | ||
On Sun, 16 Feb 2003 20:08:14 +0100 (CET)
Ondrej Jombik <nepto@pobox.sk> wrote:
> > Added files:
> > /pear/Validate/Validate UK.php
> > Log:
> > initial commit, postalcode check
> > function valid_postcode_uk($code){
>
> I believe, that this should be named validPostcodeUK().
Even Postcode(), as it is already in the UK namespace :)
thank's, fix following.
pierre