Re: DataObjects for ldap
| From: | Chrigu | Date: | Tue, 12 Nov 2002 12:01:37 +0000 |
| Subject: | Re: DataObjects for ldap | ||
| References: | 1 2 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-10720@lists.php.net to get a copy of this message | ||
alan,
You can always build a wrapper class that aliased the ldap methods to the 'sql'y ones (and visa versa), but I suspect most of the time you would use one or the other, not mix or change that much... that's true...
The only other kind of standard that dataobject uses is the idea of 'staticMethod' - where the keyword static is prefixed to any static methods.. - its not currently a pear standard, but it does make the code easier to read (at the cost of a little extra typing) ok, I will consider this.thanks for your input! regards chrigu