RE: [PEAR-DEV] Excel class
| From: | Lukas Smith | Date: | Thu, 21 Nov 2002 13:37:47 +0000 |
| Subject: | RE: [PEAR-DEV] Excel class | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-10981@lists.php.net to get a copy of this message | ||
> -----Original Message-----
> From: Bertrand Mansion [mailto:bmansion@mamasam.com]
> Sent: Thursday, November 21, 2002 2:35 PM
> To: Mika Tuupola; Xavier Noguer
> Cc: LIMBOURG Arnaud; pear-dev@lists.php.net
> Subject: Re: [PEAR-DEV] Excel class
>
> le 21/11/02 13:56, Mika Tuupola à tuupola@appelsiini.net a écrit :
>
> > On Thu, 21 Nov 2002, Xavier Noguer wrote:
> >
> >> Could be Spreadsheet_OpenOffice
> >
> > Confusing. Spreadsheet_Excel_xx are IMO better. But it's
> > up to you. Just get it into CVS and try to stay out of
> > really_really_long_class_names :)
>
> OpenOffice is another office suite (open as the name implied).
> Anyway, +1 for Spreadsheet_Excel_Writer
>
+1 here as well for Spreadsheet_Excel_Writer
I think the vote looks to be pretty much in favour of this name ..
So I think its settled and we can attent to other stuff and stop
spamming eachothers mail accounts on this topic :-)
Regards,
Lukas