Re: Re: [ANNOUNCEMENT] HTTP_Session-0.1 (beta) Released.
| From: | Alexander Radivanovich | Date: | Fri, 14 Feb 2003 12:37:48 +0000 |
| Subject: | Re: Re: [ANNOUNCEMENT] HTTP_Session-0.1 (beta) Released. | ||
| References: | 1 2 3 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-13276@lists.php.net to get a copy of this message | ||
Richard Heyes wrote:
As discussed earlier on pear-dev, it would IMO be better to change the function names a bit: isNewSession -> isNew setCookieless -> noCookies Using negatives for options is bad from a usability stand point, so "noCookies" might be better as "useCookies" imo. -- Richard Heyes No we have two methods 'getCookieless' and 'setCookieless',should we have just one of them renamed as 'useCookies'?