new name to HTML_Progress package proposal

From: Date: Thu, 24 Jul 2003 20:23:24 +0000
Subject: new name to HTML_Progress package proposal
Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-18650@lists.php.net to get a copy of this message
Hi all, With recent remark of Davey >You will need to fix all these bugs, but from the examples I saw of >HTML_ProgressBar, thats looks pretty nifty and sans errors will get my >+1, but not till then. And also because a package called Console_ProgressBar exists in CVS http://cvs.php.net/cvs.php/pear/Console_ProgressBar what do you think if i rename HTML_Progress to HTML_ProgressBar ? BTW, with my recent search of notice error bugs, i've found only one in package HTML_Progress 0.4 at line 367 in display function ob_end_clean(); generate a Notice: ob_end_clean(): failed to delete buffer. No buffer to delete. in PEAR\HTML\Progress.php on line 366 By coding @ob_end_clean(); all works again fine . That's all ! I will release a new version 0.4.1 when i received at least +5/-5 votes for new name ! Laurent

« previous php.pear.dev (#18650) next »