Re: need suggestions about Math_Numerical_InterpolatingPolynomial
| From: | Arnaud Limbourg | Date: | Tue, 21 Mar 2006 13:46:55 +0000 |
| Subject: | Re: need suggestions about Math_Numerical_InterpolatingPolynomial | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-41906@lists.php.net to get a copy of this message | ||
Keymone wrote:
first it's name a bit long.. maybe i should rename it to Math_Numerical_IP or Math_Numerical_Interpolation ? second, i don't clearly see interface of this class. i can program most popular&|effective methods but i need some help with naming of functions/constantsHello, Do you have an interface that people could comment on ? I know it would help me greatly as my math skills are quite poor :) Arnaud.