Re: RFI: DB_OO? Was [PEAR-DEV] Contributing / DB_Object

From: Date: Thu, 02 May 2002 07:59:26 +0000
Subject: Re: RFI: DB_OO? Was [PEAR-DEV] Contributing / DB_Object
Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-5945@lists.php.net to get a copy of this message
(I hope i don't post twice but my smtp server seems to have problems) (alan) > There are a number of questions that need answering before it goes in > PEAR: Name? - having looked at JDO (Java Data Objects), it almost be > cheeky to call it PBDO (Php DataBase Object) as it appears to do alot of > similar thing.. - I'm game for ideas.. > DB_OO > DB_Object > DB_PDO > DB_DataObjects (I quite like this...) Yes the last one is quite good. Another idea : DB_To_Object or DB_2_Object (maybe more general, so it's easy to add new concepts or ideas) like : DB_To_Object | |---- Lite (new name for DB_Object) | |---- PDO (new name for db_oo) | (...) Fabien

« previous php.pear.dev (#5945) next »