Bug #3091 [NEW]: Parameter Name is Wrong

From: Date: Tue, 04 Jan 2005 11:45:22 +0000
Subject: Bug #3091 [NEW]: Parameter Name is Wrong
Groups: php.pear.doc 
Request: Send a blank email to pear-doc+get-5376@lists.php.net to get a copy of this message
From: morpheus at post dot harvard dot edu Operating system: Linux PHP version: 5.0.0 Package: Documentation Bug Type: Bug Bug description: Parameter Name is Wrong Description: ------------ In the documentation for the decode() method, it says: array $return->ctype_parameter - if the content type header has any parameters (eg. boundary="=_hudfhdsalfhds8fy8329hfj") then they will be in this associative array. Keys are the parameter name (eg. boundary) whilst the values are the parameter values (eg. =_hudfhdsalfhds8fy8329hfj). However, the name of the property is actually: $return->ctype_parameters (the final "s" is missing) -- Edit bug report at http://pear.php.net/bugs/bug.php?id=3091&edit=1 --

« previous php.pear.doc (#5376) next »