PEAR::Auth 1.0.2 and PEAR::DB 1.3 don't appear to work together
| From: | oododa | Date: | Sat, 28 Sep 2002 00:19:38 +0000 |
| Subject: | PEAR::Auth 1.0.2 and PEAR::DB 1.3 don't appear to work together | ||
| Groups: | php.pear.general | ||
| Request: | Send a blank email to pear-general+get-2400@lists.php.net to get a copy of this message | ||
I'm using the above modules on a functioning Win32 setup, with the latest
version of PHP. I installed PEAR base (v0.91-dev), and the above modules on
my site. After fixing 2 include path errors, I now have an inexplicable
halt. Code stops working right after this line
in function _factory
return new $storage_class($options); (line 255)
There's no error, no change in the PEAR files of any sort from what I
downloaded on pear.php.net (I deleted and installed to make sure).
So the question is, is this a known issue, or something that I'm doing
wrong? I've placed the sample code in my PHP file *nearly* verbatim. If this
is a known issue, is it going to be fixed, or should I fix it and submit the
changes?
--
" ... And most my memories have escaped me
or confused themselves with dreams ...
If heaven's all we want it to be ...
send your prayers to me ...
care of 1983."
O.