Re: PEAR install > open_basedir restriction
| From: | R.R. Nederhoed | Date: | Wed, 01 Jan 2003 13:55:12 +0000 |
| Subject: | Re: PEAR install > open_basedir restriction | ||
| References: | 1 | Groups: | php.pear.general |
| Request: | Send a blank email to pear-general+get-3123@lists.php.net to get a copy of this message | ||
Hello again!
I seem to have solved it myself finally. Although I did add the path to pear
in "/etc/php.ini", it was overruled in the httpd set-up. I use Plesk
(www.Plesk.com) and Plesk sets some php basedir restrictions for every vhost
in "http.include", which is generated automatically. The solution was to add
a vhost.conf file to the "<vhost>/conf/" and use the
php_admin_value open_basedir
".:/usr/share/pear/:/home/httpd/vhosts/dev.nederhoed.com/httpdocs/"
command.
Hope it can be of help for anyone!
Greetz, Robert-Reinder
--
----- Original Message -----
...
> I keep getting this "open_basedir restriction" error when including
> PEAR.php.
...