[ANNOUNCEMENT] radius-1.2.2 (stable) Released.

From: Date: Thu, 17 Jul 2003 18:49:03 +0000
Subject: [ANNOUNCEMENT] radius-1.2.2 (stable) Released.
Groups: php.pear.general 
Request: Send a blank email to pear-general+get-6647@lists.php.net to get a copy of this message
The new PEAR package radius-1.2.2 (stable) has been released at http://pear.php.net/. Release notes ------------- - Release 1.2.2 - Changed role for example-files to doc - Removed deprecated files - Added IPv6 related attributes defined in RFC3162 Package Info ------------- This package is based on the libradius of FreeBSD, with some modifications and extensions. This PECL provides full support for RADIUS authentication (RFC 2865) and RADIUS accounting (RFC 2866), works on Unix and on Windows. Its an easy way to authenticate your users against the user-database of your OS (for example against Windows Active-Directory via IAS). Related Links ------------- Package home: http://pear.php.net/package-info.php?package=radius Changelog: http://pear.php.net/package-changelog.php?package=radius Download: http://pear.php.net/get/radius-1.2.2.tgz Authors ------------- Michael Bretterklieber <michael@bretterklieber.com> (lead)

« previous php.pear.general (#6647) next »