Re: cvs: pecl /freeimage CREDITS freeimage.c php_freeimage.h readme

From: Date: Wed, 07 Jan 2004 11:37:55 +0000
Subject: Re: cvs: pecl /freeimage CREDITS freeimage.c php_freeimage.h readme
References: 1  Groups: php.pecl.dev 
Request: Send a blank email to pecl-dev+get-317@lists.php.net to get a copy of this message
Hi pecl-dev, 1. imo freeimage as a prefix is quite long for typing, wouldn't be better to be changed to something like "fim" or "fimage" ? 2. freeimage_getfifregexpr - is quite to read. All of you that have used the gd extension or the oci extension know that it's hard to read when it is written all in lowercase, so freeimage_get_fif_regexp is easier to read (and will be according to the CS) Opinions? Regards, Andrey Wenlong Wu wrote:
wenlong Wed Jan 7 03:42:41 2004 EDT
  Modified files:                  /pecl/freeimage	CREDITS freeimage.c php_freeimage.h readme   Log:
Added FreeImage_Rescale(), FreeImage_GetFIFDescription(), FreeImage_GetFIFExtensionList(), FreeImage_GetFIFFromMime(), FreeImage_GetFIFRegExpr(), FreeImage_GetFIFFromFilename(), FreeImage_GetFIFFormFormat(), FreeImage_GetFormatFromFIF(), FreeImage_GetICCProfile(), FreeImage_InsertPage(), FreeImage_IsLittleEdian(), FreeImage_LockPage(), FreeImage_MovePage(), FreeImage_OpenMultiBitmap(), FreeImage_UnLockPage()


« previous php.pecl.dev (#317) next »