Renaming PDO_IDS to PDO_INFORMIX

From: Date: Thu, 24 Nov 2005 14:02:10 +0000
Subject: Renaming PDO_IDS to PDO_INFORMIX
Groups: php.pecl.dev 
Request: Send a blank email to pecl-dev+get-3267@lists.php.net to get a copy of this message
Hi: I'm getting close to pushing out a beta of what is currently called the PDO_IDS extension. Over the course of the alpha it became clear that more people would recognize the purpose of the extension if it was named PDO_INFORMIX instead. Go figure -- words win out over TLA (3-letter acronyms). Is there any chance that some kind soul(s) with CVS and PECL database powers would be able to change the name of the CVS directory and update the name of the extension in the PECL database? Thanks, Dan

« previous php.pecl.dev (#3267) next »