+1 Renaming Functions
| From: | Hellekin O. Wolf | Date: | Wed, 07 Feb 2001 00:12:18 +0000 |
| Subject: | +1 Renaming Functions | ||
| Groups: | php.qa | ||
| Request: | Send a blank email to php-qa+get-2253@lists.php.net to get a copy of this message | ||
Netscape trashed my long claiming php advocate prose...
Neway :
http://utvikler.start.no/code/php_coding_standard.html
Does the php group agree on this ?
Then we have a naming convention... The PHP source holds a functions
list.
If we can just match the two and assess the PHPCS, then we can both make
it better and solve our naming scheme for a while.
Times will be then to measure performance implications of all that
multiple-naming constraint and submit to php-dev for discussion and
implementation...
Well, human triggers gets me stuck in the real world... ttyl
hellekin =8)