Guest Account for PHP/QA Team Member
| From: | Michael Dransfield | Date: | Fri, 22 Mar 2002 23:29:01 +0000 |
| Subject: | Guest Account for PHP/QA Team Member | ||
| Groups: | php.qa | ||
| Request: | Send a blank email to php-qa+get-4615@lists.php.net to get a copy of this message | ||
Hardware i686 - enough RAM etc, not sure how much detail you need.
OS : RedHat 7.2
Software : not much at the moment, currently being set up to replace an
existing server. I have installed Apache 2.0.32 and MySQL 4.0.1.
The existing server currently uses apache 1.13.22 and php 4.0.6. Uses a
lot of GD functionality, plus CURL (which i could never get to work and
had to resort to using exec() to get proper results - another story tho
;)
I have installed all the usual SMTP SSH etc.
I have recently reported a build error with php 4.2.0 and apache
2.0.32, which also fails with 4.1.2.
What level of permissions will users require?