Re: [SMARTY-DEV] GoPHP5

From: Date: Fri, 06 Jul 2007 07:36:51 +0000
Subject: Re: [SMARTY-DEV] GoPHP5
References: 1 2  Groups: php.smarty.dev 
Request: Send a blank email to php-smarty-dev+get-3037@lists.php.net to get a copy of this message
boots schrieb: > --- Sebastian Mendel <lists@sebastianmendel.de> wrote: >> Hi, >> >> it would be nice if Smarty dev team would participate >> >> http://gophp5.org/ > > Hi Sebastian. > > What would need to be done other than stop saying that PHP4 is supported? > Smarty already works well with all versions of PHP > 4.0.6, not? Is the > expectation that there will be a version that uses features that would prevent > PHP < 5? Or is it just a marketing optics thing? all new feature release after 2008-02 require PHP >= 5.2 in phpMyAdmin we release last new feature release this month (2.11), after this you will only get 2.11.x with PHP 4 compatibility (being in our current 6 month release cycle) in 2008-02 we will release 3 with min. requirements PHP 5.2 and still support 2.11.x with security and stability updates - we will watch the downloads of 2.11.x and decide how long we will provide updates to them btw. MySQL support will also raise to >= 4.1 or even 5 (we did not decide finally now) i think this will help us greatly better focus on develop new features and not testing and fixing all sorts of PHP version with all it's missing features new in PHP 5 ( - and the same for MySQL) we have the same problem as your development team currently has - lacking man power - so this will not only help us but our customers too with a better phpMyAdmin. -- Sebastian Mendel www.sebastianmendel.de

« previous php.smarty.dev (#3037) next »