Apache bailing out on php4b3

From: Date: Sun, 21 Nov 1999 00:37:29 +0000
Subject: Apache bailing out on php4b3
Groups: php.version4 
Request: Send a blank email to php-version4+get-6605@lists.php.net to get a copy of this message
I've compiled and install php4b3 on a debian potato linux box. I followed the instruction for compiling so as to have php3 and php4 running at the same time. Trying to load both modules, apache would fail on startup, without any output to the error log. I tried removing the loading of php3, and apache still won't load, I get the following in my error log: [Sat Nov 20 15:54:19 1999] [crit] (98)Address already in use: make_sock: could not bind to port 443 [Sat Nov 20 15:54:31 1999] [crit] (98)Address already in use: make_sock: could not bind to port 443 Almost looks like there is something wrong with SSL, but SSL works fine with php3, so I really have no clue what the problem is. Any suggestions?

« previous php.version4 (#6605) next »