PHP installed on Solaris 10 Help

From: Date: Tue, 29 Jul 2008 21:40:01 +0000
Subject: PHP installed on Solaris 10 Help
Groups: php.webmaster 
Request: Send a blank email to php-webmaster+get-2248@lists.php.net to get a copy of this message
I have been trying to install php on a unix/apache2.2.26 system.. Here are my bugs...can you point me in the right direction? Trying to run php outside of apache ld.so.1: php: fatal: libldap-2.3.so.0: open failed: No such file or directory With Apache....Apache will not load when trying to load the php modules Syntax error on line 110 of /usr/local/apache2/conf/httpd.conf: Cannot load /usr/local/apache2/modules/libphp5.so into server: ld.so.1: httpd: fatal: libldap-2.3.so.0: open failed: No such file or directory Environmental Setting DISPLAY= HOME=/ HZ=100 LOGNAME=wayne MAIL=/var/mail/wayne PATH=/usr/sbin:/usr/bin PS1=# SHELL=/bin/sh TERM=xterm TZ=US/Eastern

« previous php.webmaster (#2248) next »