RE: [PHP-WEBMASTER] FW: Problem with PHP modules php_session

From: Date: Wed, 14 Nov 2007 09:56:07 +0000
Subject: RE: [PHP-WEBMASTER] FW: Problem with PHP modules php_session
Groups: php.webmaster 
Request: Send a blank email to php-webmaster+get-490@lists.php.net to get a copy of this message
Hi all, The problem was solved. In fact, it was wrong setting of umask in .bashrc Thank you all for taking time to read about this problem and sorry for wrong posting on this channel. Best regards, Hai Nguyen -----Original Message----- From: Hannes Magnusson [mailto:hannes.magnusson@gmail.com] Sent: Wednesday, November 14, 2007 4:47 PM To: Hai Nguyen Quang Cc: webmaster@php.net Subject: Re: [PHP-WEBMASTER] FW: Problem with PHP modules php_session On Nov 3, 2007 5:30 AM, Hai Nguyen Quang <hai.nguyen@vslitc.com> wrote: > Dear all, > > > > I got this problem for several days: > > - All my application using session module give an error > "Could not verify the session" when try to login through the login page. > > - I checked the session files created when user login and > their mod is 000 > > - Umask was left as default 022. > > - We tried to restart Apache and system but sometimes it > works sometime doesn't and even if it works, it happens again after a > few weeks. > > > > Could you please help me at this point? Is it a bug or just problem with > configuration? All your assistance is appreciated. Without the actual code I have no idea. However, you are mailing the wrong list. For support channels, see http://php.net/support :) -Hannes

« previous php.webmaster (#490) next »