ERROR LOADING phpMyAdmin
| From: | Catalyst Information Technology | Date: | Thu, 03 Sep 2009 15:18:46 +0000 |
| Subject: | ERROR LOADING phpMyAdmin | ||
| Groups: | php.webmaster | ||
| Request: | Send a blank email to php-webmaster+get-5792@lists.php.net to get a copy of this message | ||
Dear Sirs,
We downloaded WampServer onto our system on Tuesday this week but unfortunately, it has since seized
to respond - later same day. During attempts to load, it repeatedly presents this info: phpMyAdmin
- Error; and on the next line: cannot load mysqli extension. Please check your PHP configuration.
- Documentation. A follow-up to the link of ‘Documentation’ gives the following
information:
1.20 I receive the error “cannot load MySQL extension, please check PHP Configuration”.
To connect to a MySQL server, PHP needs a set of MySQL functions called “MySQL extension”.
This extension may be part of the PHP distribution (compiled-in), otherwise it needs to be loaded
dynamically. Its name is probably mysql.so or php_mysql.dll. phpMyAdmin tried to load the
extension but failed.
I have tried a number of efforts aimed at resolving the problem but to no avail. Please help me
with guidelines on how to nip this challenge to the bud.
Thanks for your assistance.
Regards,
Alexander Franklin.
NB: It is practically difficult to reach the appropriate sections for attention. Their
email contact details are hard to find. This is why I have decided to employ your medium. Please
help me forward this message to the quarters where attention would be forthcoming ASAP.
Thanks.