RE: [PHP-WIN] 2 dimension Array...
| From: | Sjon | Date: | Fri, 20 Dec 2002 19:32:26 +0000 |
| Subject: | RE: [PHP-WIN] 2 dimension Array... | ||
| References: | 1 | Groups: | php.windows |
| Request: | Send a blank email to php-windows+get-17502@lists.php.net to get a copy of this message | ||
printf('<input type="text" name="teamName[%s]"
value="%s">',
$team, $outputstring[$team][1]);
even more easier to read, xhtml complient, and better to maintain...
if $team is always a number, you could change the teamName[%s] to
teamName[%d], but that's just being picky... :)
Sjon.