How to allow ~user/xxx.php on Windows XP
| From: | Gang Wang | Date: | Wed, 15 Jan 2003 05:49:40 +0000 |
| Subject: | How to allow ~user/xxx.php on Windows XP | ||
| Groups: | php.windows | ||
| Request: | Send a blank email to php-windows+get-17871@lists.php.net to get a copy of this message | ||
Hello, everyone:
I am new to PHP on windows. I could not get
http://localhost/~username/my.php work on Windows
XP. Here is what I have:
Windows XP Pro + Appache 2.0.40 for Windows + Php 4.3
I followed tutorial posted at http://internetmaster.com/installtutorial/.
It works fine when .php file is in the DocumentRoot directory. In my case,
it is the default one Apache uses: c:\program files\apache group\...\htdocs
However, if I copy the working php file to a user's Apache web directory, it
stops working. In other word, http://localhost/test.php
works while
http://localhost/~myusername/test.php does not
work.
Any one can help out here?
-- Gang Wang