NSAPI module
| From: | (WebMaster) | Date: | Thu, 25 May 2000 19:48:12 +0000 |
| Subject: | NSAPI module | ||
| References: | 1 | Groups: | php.beta php.windows |
| Request: | Send a blank email to php-beta+get-158@lists.php.net to get a copy of this message | ||
Hi all!
i'm trying to put PHP4 as an NSAPI module to work with my
Netscape Enterprise Server 3.62, but after compiled and the server
configured, then when it starts says this:
[25/May/2000:19:16:11] info ( 322): successful server startup
[25/May/2000:19:16:11] info ( 322): iPlanet-WebServer-Enterprise/4.1 BB1-03/03/2000 21:15
[25/May/2000:19:16:11] failure ( 322): Configuration initialization failed: Error running init
function load-modules: dlsym for php4_init failed (The operation completed successfully.
)
and inmediately shuts down.
Anyone knows what's happening?
TIA.
--
Xavier Serna
Webmaster Dream Comunicacion, S.L.
Rbla. del Celler 133, 3er.
08190 Sant Cugat del Valles, Barcelona
Tel.: +34 (9)3 589 7932 - Fax: +34 (9)3 589 8234
E-Mail: webmaster@dreamcom.es
ICQ#: 6953479
Web:
http://www.dreamcom.es
http://www.musicpark.com
http://www.fcmultimedia.com
http://www.precioweb.com