Bug #14595 Updated: Iplanet Webserver 6.0 related

From: Date: Mon, 10 Jun 2002 22:15:36 +0000
Subject: Bug #14595 Updated: Iplanet Webserver 6.0 related
References: 1  Groups: php.bugs php.doc 
Request: Send a blank email to php-bugs+get-10043@lists.php.net to get a copy of this message
ID: 14595 Updated by: mfischer@php.net Reported By: blacksnow@time.net.my -Status: Open +Status: Feedback Bug Type: Documentation problem Operating System: WIN2K PHP Version: 4.1.0 New Comment: Can someone else confirm this? Previous Comments: ------------------------------------------------------------------------ [2001-12-18 23:08:16] blacksnow@time.net.my the installation doc says that the init section for Init fn="load-modules" funcs="php4_init,php4_close,php4_execute,php4_auth_trans" shlib="c:/php/sapi/php4nsapi.dll" Init fn="php4_init" errorString="Failed to initialise PHP!" should be placed "obj.conf" i dunno about older IWS but the one i use 6.0 Entprise, the two init lines should be place in a file called called "magnus.conf".. just thought that you PHP guys should know.. took me a while to figure it out.. first try failed and had to resort to running PHP as CGI.. PHP rocks!! ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=14595&edit=1

« previous php.bugs (#10043) next »