#39290 [NEW]: Unable to load php2apache2.dll in Apache2.2
| From: | bentogoa at gmail dot com | Date: | Sat, 28 Oct 2006 13:26:16 +0000 |
| Subject: | #39290 [NEW]: Unable to load php2apache2.dll in Apache2.2 | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-104108@lists.php.net to get a copy of this message | ||
From: bentogoa at gmail dot com
Operating system: Windosxp
PHP version: 5.1.6
PHP Bug Type: Apache2 related
Bug description: Unable to load php2apache2.dll in Apache2.2
Description:
------------
I am unable to load php2apache2.dll in apache2.2 server on win dows xp
only php versions 5.2.0- dev and 6.0 -dev works with Apache 2.2 Server,
Apache fails to start with a message "httpd: Syntax error on line 115 of
F:/Apache2.2/conf/httpd.conf: Cannot load F:/
php/php5apache2.dll into server: The specified module could not be found."
Apache 2.0 can load this module, this problam started when i upgreated to
Apache 2.2
--
Edit bug report at http://bugs.php.net/?id=39290&edit=1
--
Try a CVS snapshot (PHP 4.4): http://bugs.php.net/fix.php?id=39290&r=trysnapshot44
Try a CVS snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=39290&r=trysnapshot52
Try a CVS snapshot (PHP 6.0): http://bugs.php.net/fix.php?id=39290&r=trysnapshot60
Fixed in CVS: http://bugs.php.net/fix.php?id=39290&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=39290&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=39290&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=39290&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=39290&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=39290&r=support
Expected behavior: http://bugs.php.net/fix.php?id=39290&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=39290&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=39290&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=39290&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=39290&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=39290&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=39290&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=39290&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=39290&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=39290&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=39290&r=mysqlcfg