#39290 [Opn->Bgs]: Unable to load php2apache2.dll in Apache2.2
| From: | bjori@php.net | Date: | Sat, 28 Oct 2006 14:23:42 +0000 |
| Subject: | #39290 [Opn->Bgs]: Unable to load php2apache2.dll in Apache2.2 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-104113@lists.php.net to get a copy of this message | ||
ID: 39290
Updated by: bjori@php.net
Reported By: bentogoa at gmail dot com
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: Windosxp
PHP Version: 5.1.6
New Comment:
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to
report
a bug at http://bugs.php.net/how-to-report.php
Use php5apache2_2.dll (available since 5.2)
Previous Comments:
------------------------------------------------------------------------
[2006-10-28 13:26:16] bentogoa at gmail dot com
Description:
------------
I am unable to load php2apache2.dll in apache2.2 server on win dows xp
only php versions 5.2.0- dev and 6.0 -dev works with Apache 2.2 Server,
Apache fails to start with a message "httpd: Syntax error on line 115 of
F:/Apache2.2/conf/httpd.conf: Cannot load F:/
php/php5apache2.dll into server: The specified module could not be
found." Apache 2.0 can load this module, this problam started when i
upgreated to Apache 2.2
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=39290&edit=1