#39986 [Opn->Bgs]: Unable to load PHP_OCI8.DLL
| From: | tony2001@php.net | Date: | Fri, 29 Dec 2006 16:06:27 +0000 |
| Subject: | #39986 [Opn->Bgs]: Unable to load PHP_OCI8.DLL | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-107001@lists.php.net to get a copy of this message | ||
ID: 39986
Updated by: tony2001@php.net
Reported By: rcarneiroj at gmail dot com
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: Windows Server 2003 Standard
PHP Version: 5.2.0
New Comment:
Add the directory where oci.dll resides to the PATH.
Not PHP problem.
Previous Comments:
------------------------------------------------------------------------
[2006-12-29 15:57:28] rcarneiroj at gmail dot com
Description:
------------
Apache2Triad version 1.5.4
Apache/2.2.0 (Win32) PHP/5.1.2
Oracle Database 10g Express Edition Release 10.2.0.1.0
when I set the extension PHP_OCI8.DLL and restart the APACHE, this
error apperance:
UNABLE TO LOAD DYNAMIC LIBRARY
"E:\APACHE2TRIAD\PHP\EXTENSIONS\PHP_OCI8.DLL"
how can I fix this problem, please?
thank you very much in advance.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=39986&edit=1